Debian OpenSSL Predictable Random Number Generation Exploit

This module exploits the random number generator in Debian's OpenSSL package being predictable. This vulnerability is used to generate SSH keys and to install an agent into the target host.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0166
Product Version: 
7.5
Released Date: 
Tuesday, May 20, 2008 - 00:00