D-Link TFTP Transporting Mode Buffer Overflow Exploit

D-Link TFTP Server 1.0 allows remote attackers to cause a buffer overflow via a long GET request, which triggers the vulnerability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-1435
Product Version: 
8.0
Released Date: 
Tuesday, June 2, 2009 - 00:00