Cytel StatXact Cytel Studio Buffer Overflow Exploit

This module exploits a vulnerability in Cytel StatXact. The vulnerability is caused due to boundary error within the processing of .CY3 project files. This can be exploited to cause a stack-based buffer overflow when a specially crafted .CY3 file is opened.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-49645
Product Version: 
12.0
Released Date: 
Wednesday, October 19, 2011 - 00:00