Csound hetro File Handling Stack Buffer Overflow Exploit

Buffer overflow in Csound exists when trying to import a malicious hetro file in tabular format. In order to achieve exploitation the user should import the malicious file through csound with a console command like: "csound -U het_import project.csd file.het".
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-53507
Product Version: 
12.3
Released Date: 
Thursday, August 16, 2012 - 00:00