Coppermine picEditor Remote Code Execution Exploit

The include/imageObjectIM.class.php in Coppermine Photo Gallery (CPG) (before 1.4.15), when the ImageMagick picture processing method is configured, allows remote attackers to execute arbitrary commands via a shell.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0506
Product Version: 
12.0
Released Date: 
Thursday, December 1, 2011 - 00:00