ConQuest DICOM Server Buffer Overflow Exploit

The vulnerability is caused due to the usage of vulnerable collection of libraries that are part of DCMTK Toolkit, specifically the parser for the DICOM Upper Layer Protocol or DUL. Buffer overflow/underflow can be triggered when sending and processing wrong length of ACSE data structure received over the network by the DICOM Store-SCP service.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-84105
Product Version: 
2017_R1
Released Date: 
Thursday, February 23, 2017 - 00:00