Client Side Exploits Save Attach Update

This module improves several features for client side exploits.
Exploit type: 
Vulnerabilty ID: 
CVE-2007-2193
Product Version: 
8.0
Released Date: 
Friday, January 30, 2009 - 00:00