Citrix NetScaler SOAP Handler Remote Code Execution Exploit Update

This module exploits a vulnerability in Citrix NetScaler server. Citrix NetScaler is prone to a memory-corruption vulnerability when handling certain SOAP requests. This update improves exploit reliability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-69407
Product Version: 
2014_R2
Released Date: 
Thursday, April 30, 2015 - 00:00