Cisco Webex Meetings webexservice Update Service ptUpdate Downgrade Local Privilege Escalation Exploit

A vulnerability in the update service of Cisco Webex Meetings Desktop App for Windows could allow an authenticated local attacker, to execute arbitrary commands with SYSTEM user privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2019-1674
Released Date: 
Tuesday, February 26, 2019 - 18:00