Cisco Secure ACS UCP CSuserCGI.exe Remote Buffer Overflow Exploit

The vulnerability is caused due to a boundary error within Cisco Secure ACS UCP when processing users info with CSuserCGI.exe vulnerable module.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-0532
Product Version: 
7.5
Released Date: 
Tuesday, May 13, 2008 - 00:00