Cisco Prime Infrastructure Java Object Deserialization Remote Code Execution Exploit

Cisco Prime Infrastructure 1.2.0 through 2.2(2) and Cisco Evolved Programmable Network Manager (EPNM) 1.2 allow remote attackers to execute arbitrary code via crafted deserialized data in an HTTP POST request, aka Bug ID CSCuw03192.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-1291
Product Version: 
2016_R1
Released Date: 
Tuesday, September 27, 2016 - 00:00