Cisco Linksys PlayerPT ActiveX Control Buffer Overflow Exploit Update

This module exploits a vulnerability in the PlayerPT.ocx module included in the Cisco Linksys WVC200 Wireless-G PTZ Internet Video Camera application. The exploit is triggered when the SetSource() method processes a crafted argument resulting in a buffer overflow. This update adds support for Internet Explorer 8 and 9 and Windows 7, detected automatically.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-0284
Product Version: 
12.5
Released Date: 
Wednesday, September 26, 2012 - 00:00