Cerberus FTP Server Long Command DoS

Cerberus FTP Server is prone to a denial-of-service. The vulnerability is caused due to an error in the processing of overly long arguments passed via FTP commands.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-40396
Product Version: 
9.0
Released Date: 
Thursday, October 15, 2009 - 00:00