Catia CATSV5 Backbone Remote Buffer Overflow Exploit

This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of software utilizing CATIA. The vulnerability is caused due to a boundary error when copying a user supplied input to a fixed size stack buffer. The copying procedure stops when a null byte is found and no size check is proceeded.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-62708
Product Version: 
2014_R1
Released Date: 
Friday, May 23, 2014 - 00:00