Cain and Abel RDP Stack Overflow Exploit

This module exploits a vulnerability caused by a boundary error in the processing of RDP files. This can be exploited to cause a stack-based buffer overflow by tricking a user into decoding a specially crafted RDP file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5405
Product Version: 
8.0
Released Date: 
Thursday, January 15, 2009 - 00:00