CA BrightStor Tape Engine exploit for Windows Vista

We are pleased to announce the availability of the first CORE IMPACT exploit for Windows Vista along with initial support for Windows Vista as an exploit target. The first exploit we are releasing is an exploit for a vulnerability in CA BrightStor ARCserve Backup v11.5 (CVE-2007-0169). More exploits for Vista will follow as part of our exploit update service. This update adds support for Windows Vista as a target for the exploit, and includes modifications to the Windows agent and accompanying payloads to run on all previously supported versions of Windows.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-0168
Product Version: 
6.2
Released Date: 
Tuesday, February 6, 2007 - 00:00