CA BrightStor Tape Engine buffer overflow exploit

This module exploits a buffer overflow in CA Brightstor Tape Engine in BrightStor ARCserve Backup v11.5
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-0168
Product Version: 
6.2
Released Date: 
Tuesday, January 16, 2007 - 00:00