CA BrightStor ARCserve Backup Message Service Exploit

CA BrightStor ARCserve Backup is prone to a buffer overflow vulnerability on the RPC interface that could permit the execution of arbitrary remote code. A remote attacker can exploit this vulnerability to execute arbitrary code and completely compromise the computer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5143
Product Version: 
7.5
Released Date: 
Friday, September 5, 2008 - 00:00