CA Antivirus CAB Header Parsing Buffer Overflow Exploit

This module exploits a stack based buffer overflow vulnerability in CA Antivirus when handling a specially crafted CAB file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2864
Product Version: 
9.0
Released Date: 
Friday, September 25, 2009 - 00:00