Bopup Communications Server Remote Buffer Overflow Exploit

The vulnerability is caused due to a boundary error and can be exploited to cause a stack-based buffer overflow via a specially crafted TCP packet sent to port 19810. Successful exploitation allows execution of arbitrary code.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-2227
Product Version: 
9.0
Released Date: 
Wednesday, August 12, 2009 - 00:00