BlazeHDTV PLF Playlist Buffer Overflow Exploit

This module exploits a vulnerability caused due to a boundary error in BlazeHDTV when handling Playlist files. This can be exploited to cause a stack-based buffer overflow via a specially crafted PLF file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-6396
Product Version: 
8.0
Released Date: 
Wednesday, March 4, 2009 - 00:00