BigAnt IM Server USV Request Remote Buffer Overflow Exploit

This module exploits a vulnerability in the AntServer Module (AntServer.exe) to cause a stack-based buffer overflow, by sending a specially crafted, overly long "USV" request to the TCP port where the server is listening.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-41693
Product Version: 
10.0
Released Date: 
Wednesday, January 13, 2010 - 00:00