BigAnt IM Server HTTP GET Request Remote Buffer Overflow Exploit Update

This module exploits a vulnerability in the AntServer Module (AntServer.exe) that can be exploited to cause a stack-based buffer overflow by sending a specially crafted, overly long HTTP GET request to default port 6660/TCP. This update adds support for the latest version of the software, which is still vulnerable to the attack.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1914
Product Version: 
9.0
Released Date: 
Monday, November 9, 2009 - 00:00