AVID Media Composer Phonetic Indexer Buffer Overflow Exploit

Avid Media Composer is prone to a remote stack-based buffer-overflow vulnerability within the Phonetic Indexer (AvidPhoneticIndexer.exe) because it fails to properly bounds-check user-supplied data before copying it into an insufficiently sized memory buffer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2011-5003
Product Version: 
12.0
Released Date: 
Friday, January 13, 2012 - 00:00