Autodesk Softimage Embedded Script Exploit

This module abuses the scripting functionality in Autodesk Softimage to trigger remote code execution via a project with an embedded script.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-3576
Product Version: 
9.0
Released Date: 
Monday, November 23, 2009 - 00:00