Autodesk Maya ScriptNode Exploit

This module abuses the scripting functionality in Autodesk Maya to trigger remote code execution via a specially crafted file.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-3578
Product Version: 
9.0
Released Date: 
Monday, November 23, 2009 - 00:00