Audio Converter PLS File Buffer Overflow Exploit

The vulnerability is caused due to a boundary error in Audio Converter when handling .PLS files. This can be exploited to cause a stack-based buffer overflow via a specially crafted .PLS file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2343
Released Date: 
Thursday, August 4, 2011 - 19:00