Atlassian Crowd pdkinstall Plugin Install Vulnerability Exploit

The pdkinstall development plugin is incorrectly enabled in release builds of Atlassian Crowd and Crowd Data Center. An attacker can leverage this vulnerability to install a malicious plugin and execute code in the system.
Platform: 
Vulnerabilty ID: 
CVE-2019-11580
Released Date: 
Friday, July 12, 2019 - 19:00