Atlantis Word Processor JPEG Length Underflow Exploit

An exploitable stack-based buffer overflow vulnerability exists in the JPEG parser of Atlantis Word Processor.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-3999
Released Date: 
Monday, November 12, 2018 - 18:00