ASUS Remote Console Buffer Overflow Exploit

This vulnerability allows remote attackers to execute arbitrary code on vulnerable installations of software utilizing ASUS Remote Console. This exploit disables DEP in the supported systems.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-1491
Product Version: 
7.5
Released Date: 
Tuesday, June 10, 2008 - 00:00