Asterisk T.38 buffer Overflow Exploit Update

This module exploits a buffer overflow vulnerability in the T38FaxRateManagement parameter when parsing SIP/SDP requests in 1.4.x prior to 1.4.3. This update improves the reliability of the module.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2293
Product Version: 
10.5
Released Date: 
Thursday, July 22, 2010 - 00:00