Artweaver AWD File Processing Memory Corruption Exploit

Artweaver is prone to a Memory Corruption when handling a specially crafted AWD files.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-2576
Product Version: 
2013 R1
Released Date: 
Wednesday, July 24, 2013 - 00:00