Apple QuickTime MIME Type Buffer Overflow Exploit

A buffer overflow in the Apple QuickTime plugin allows remote attackers to execute arbitrary code via a specially crafted MIME type.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-3753
Product Version: 
12.5
Released Date: 
Thursday, December 13, 2012 - 00:00