Apple QuickTime _Marshaled_pUnk Backdoor Param Arbitrary Code Execution Exploit Update

QuickTime has a backdoor in QTPlugin.ocx implemented during development cycle, this can be used by execute arbitrary code under the context of the browser. This version add CVE.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-1818
Product Version: 
11.0
Released Date: 
Tuesday, May 24, 2011 - 00:00