Apple CUPS IPP_TAG_UNSUPPORTED Handling null pointer DoS

This module exploits a vulnerability in Apple CUPS, when handling the IPP_TAG_UNSUPPORTED which could be exploited by attackers to cause a remote pre-authentication denial of service.
Platform: 
Vulnerabilty ID: 
CVE-2009-0949
Product Version: 
8.0
Released Date: 
Tuesday, June 2, 2009 - 00:00