Apache Tika Server OS Command Injection Exploit

An OS Command Injection Vulnerability was found in Apache Tika Server 1.11<= Version <=1.17. The vulnerability is due to an error in the vulnerable application when handling a maliciously crafted request.
Platform: 
Vulnerabilty ID: 
CVE-2018-1335
Released Date: 
Thursday, April 11, 2019 - 19:00