Apache Struts 2 REST Plugin XStream Exploit

This module exploits a Java deserialization bug in Apache Struts REST XStreamHandler which allows users to get Code Execution.
Platform: 
Vulnerabilty ID: 
CVE-2017-9805
Product Version: 
39
Released Date: 
Friday, September 8, 2017 - 19:00