Apache Mod_rewrite Remote Buffer Overflow Exploit

This module exploits an Off-by-one error in the LDAP scheme handling in the Rewrite module (mod_rewrite) in Apache and installs an agent into the target host.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-3747
Product Version: 
7.5
Released Date: 
Wednesday, February 6, 2008 - 00:00