Amaya Web Browser BDO HTML TAG Buffer Overflow Exploit Update

This module exploits a vulnerability caused by boundary errors in Amaya Web Browser within the processing of a BDO HTML tag that has an overly long DIR attribute, allowing an attacker to cause a stack overflow in order to execute arbitrary code. This update fixes an issue when using the option "Generate File".
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5282
Released Date: 
Tuesday, January 18, 2011 - 18:00