Alt-N Security Gateway Remote Buffer Overflow Exploit Update 2

This module exploits a stack-based buffer overflow in the Alt-N Security Gateway by sending a specially crafted HTTP request to the TCP port 4000. This update add the CVE number.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-4193
Product Version: 
7.6
Released Date: 
Wednesday, October 29, 2008 - 00:00