Aloaha PDF Suite Buffer Overflow Exploit

Aloaha PDF Suite is prone to a security vulnerability when processing PDF files. This vulnerability could be exploited by a remote attacker to execute arbitrary code on the target machine by enticing Aloaha users to open a specially crafted PDF file.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-4978
Product Version: 
2013_R2
Released Date: 
Tuesday, October 29, 2013 - 00:00