AIX update_flash PATH usage exploit

This module exploits a untrusted search path vulnerability in update_flash for IBM AIX.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-2647
Released Date: 
Monday, October 16, 2006 - 19:00