AIX Setlocale Function Local Privilege Escalation Exploit

The AIX Setlocale Function is prone to a local privilege-escalation vulnerability. A local attacker may be able to exploit this issue to gain elevated privileges on the affected computer. A successful exploit will lead to the complete compromise of the affected computer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-4254
Product Version: 
8.0
Released Date: 
Friday, May 29, 2009 - 00:00