Advantech WebAccess webvrpcs Remote Command Execution Exploit

The specific flaw exists within the implementation of the 0x2711 IOCTL in the webvrpcs process. The issue results from the lack of proper validation of a user-supplied string before using it to execute a system call.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2018-14806
Released Date: 
Tuesday, December 11, 2018 - 18:00