Advantech ADAMView GNI File Buffer Overflow Exploit

ADAMView is prone to a buffer overflow when handling specially crafted GNI files
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2014-8386
Product Version: 
2014_R2
Released Date: 
Wednesday, November 19, 2014 - 00:00