Adobe Reader printf Buffer Overflow Exploit Update

The vulnerability is caused due to a boundary error when parsing format strings containing a floating point specifier in the util.printf() JavaScript function. This update improves exploit reliability and fixes a cookie handling bug.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2992
Released Date: 
Thursday, November 6, 2008 - 18:00