Adobe Reader printf Buffer Overflow Exploit

The vulnerability is caused due to a boundary error when parsing format strings containing a floating point specifier in the util.printf() JavaScript function.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2992
Product Version: 
7.6
Released Date: 
Tuesday, November 4, 2008 - 00:00