Adobe Reader JBIG2Decode Memory Corruption Exploit update

This module exploits an array indexing vulnerability in Adobe Reader when handling a specially crafted PDF file. This update adds support for Windows XP SP2, Windows 2000 Professional SP4 and improves reliability when exploiting from browsers.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0658
Product Version: 
9.0
Released Date: 
Wednesday, August 12, 2009 - 00:00