Adobe Reader Font Parsing Exploit Update

This module exploits a vulnerability in Adobe Reader when parsing a .PDF file with a malformed font embedded. This update adds support for several versions of Adobe Reader and corrects the CVE Number of the vulnerability.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2883
Product Version: 
10.5
Released Date: 
Monday, September 20, 2010 - 00:00