Adobe Reader authplay AVM2 newfunction Exploit Update

This module exploits a vulnerability in Adobe Reader when parsing .PDF files. The vulnerability is caused due to a boundary error in authplay.dll when handling crafted malicious Flash (.SWF) file or by embedding a malicious Flash application in a .PDF file. This version add Windows Vista support.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-1297
Product Version: 
10.5
Released Date: 
Tuesday, June 29, 2010 - 00:00